Support » Fixing WordPress » Editor not saving tables

  • Resolved barmin

    (@barmin)


    The editor won’t save a copy-pasted table. It just saves the first row. Every single one of the other 117 rows get lost.

    I’ve tried copying it directly from Excel, and copying the HTML code generated by the same table on DreamWeaver.

    How could I fix this?

    Using WP 2.0.6 and Editor Monkey.

Viewing 2 replies - 1 through 2 (of 2 total)
  • moshu

    (@moshu)

    1. You should upgrade to 2.0.7. Security!
    2. I don’t know what that “monkey” thing is… but
    3. …Entering any kind of html code in the plain (not wysiwyg) editor of WP works well.
    4. If you know html code – you don’t need wysiwyg.

    barmin

    (@barmin)

    As I told before… Even when I did it pasting the HTML code in the HTML code editor, it wouldn’t work.

    Anyway, I managed it out, by coping the table from Excel to Word, and from there to the WYSIWYG editor, and it worked fine. Weird thing.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Editor not saving tables’ is closed to new replies.