Support » Plugin: Co-Authors Plus » Editor not loading/displaying properly on a page

  • Resolved mojoke

    (@mojoke)


    Hi,

    Heelp! One of our main pages is displaying on the site, but if any user (editor) tries to edit the page the MCE editor and page contents don’t load, nor does the revision list.

    If I disable this plug-in all works perfectly, re-enable and the problem reappears. I have tried un-installing and re-installing this plugin, and it make no difference. I am a wordpress simpleton, so please can you help me, preferably without me needing to do anything major in the database or core files!

    Many thanks

    http://wordpress.org/extend/plugins/co-authors-plus/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Daniel Bachhuber

    (@danielbachhuber)

    Hand Built

    Can you share some screenshots of what’s happening?

    Does the issue occur when other plugins are deactivated?

    Hi, thanks for quick response,

    Screenshot at: http://ScrnSht.com/aoqulm

    No, it appears to be just this plugin.

    It’s a private page so I cannot provide access to test yourself, but if a logged in user (Editor or Admin) tries to click “edit page” they see a blank edit window, a “0” wordcount, and the revision history is not shown.

    Hope that helps!

    PS. I use Tiny MCE Advanced, and disabling/renabling this one makes no difference

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)

    Hand Built

    Oh, that looks like a JavaScript issue.

    Can you try switching themes quickly and seeing if the error disappears when you’re running TwentyEleven with no other plugins?

    Thank you for all your help.

    With your plugin disabled, originally the problem went away, but this evening has come back.

    I switched to TwentyTen (we use TwentyEleven), and this made no difference, I disabled all plugins and things returned to normal, so I re-enabled them one by one, all are OK except Co-Author Plus and All in One SEO Pack… though from what you suggest this may change!

    what can I do?

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)

    Hand Built

    Which browser are you using?

    a range of users using IE, Chrome, Firefox…

    I use Chrome, get the issue with IE too

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)

    Hand Built

    I can’t reproduce, and I don’t think I can help you because it’s a likely a problem with your environment and not the plugin.

    any clues where the problem might lay?

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)

    Hand Built

    Nope 🙁 You can use the Chrome Console to see if any JavaScript errors are happening.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Editor not loading/displaying properly on a page’ is closed to new replies.