Support » Plugin: Advanced Code Editor » Editor's toolbar buttons not working in WP 3.5

  • Resolved mharpen

    (@mharpen)


    Not sure if this is a WP 3.5 issue, but I just installed Adv Code Editor, and when I edit a plugin file or theme file, ie9 is getting js errors when i click on various ACE toolbar buttons such as the Settings, or Commit version buttons for example. ie9 error is:

    Message: Object doesn’t support property or method ‘dialog’
    Line: 9
    Char: 2
    Code: 0
    URI: /wp/wp-content/plugins/advanced-code-editor/js/baace.js?ver=2.2.1

    Thank you.

    http://wordpress.org/extend/plugins/advanced-code-editor/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Editor's toolbar buttons not working in WP 3.5’ is closed to new replies.