WordPress.org

Forums

Editor in Firefox types slow (7 posts)

  1. janw.oostendorp
    Member
    Posted 3 years ago #

    This has been bothering me for over a year now.

    When I type in the WordPress tiny MCE in Firefox it's just slow. This is especially true when I hit the backspace a few times in a row to erase a few characters.

    I tried this over may WP installs for most of the 3.x versions. And across many FF versions, with and without extensions. On multiple (windows) PCs. It's all the same.
    Chrome and Opera don't have these problems.

    Weird thing is when I go in to full screen editor/free write mode the problems gone. But then I miss buttons. Tiny MCE doesn't have this problem.

    My question
    Are other people also experiencing this problem? And how are you handling this?

    edit Other people with similar problems:
    http://wordpress.org/support/topic/wp-33-wysiwyg-editing-is-painfully-slow?replies=6

  2. s_ha_dum
    Member
    Posted 3 years ago #

    I use FireFox on Windows 7, Debian, and Slackware, all the time (and sometimes Vista), and 'no'. Our staff uses FireFox and Safari on Macs, mostly,-- some of them really old Macs-- and I would most definitely hear about it if they were having trouble. So, again, "no".

    The only thing that I have ever noticed is that the FireFox add-on Firebug used to cause a massive slowdown if it was enabled while browsing the WordPress admin pages. This issue, whatever it was, seems to have been resolved quite some time ago.

  3. janw.oostendorp
    Member
    Posted 3 years ago #

    I have tried turning off all add ons. In fact I have turned them off right now and it still is slow on backspace.

  4. janw.oostendorp
    Member
    Posted 2 years ago #

    I found this FF bug ticket If you turn off hardware acceleration it is fast agian

  5. Yorkshireviking
    Member
    Posted 2 years ago #

    Please, please can you tell me if you have any progress on this? I have two wordpress blogs, and use the Seamonkey browser (which is related to Firefox). I have exactly the problem you describe, and it is so bad now that although I prefer Seamonkey to Chrome, I may have to use Chrome for my WordPress blogging.

    This is a real pain, and it is only in Seamonkey, and only when I am trying to write or edit a post on my blogs. Please help!

  6. janw.oostendorp
    Member
    Posted 2 years ago #

    I never used seamonkey, but if you turn off hardware acceleration it will fix it.

    explained here:
    http://kb.mozillazine.org/Standard_diagnostic_-_SeaMonkey

  7. janw.oostendorp
    Member
    Posted 2 years ago #

    I found that since FF 17 this problem is gone.
    Even with Hardware acceleration on the editor types like a charm.

Topic Closed

This topic has been closed to new replies.

About this Topic