Support » Plugin: Advanced Post List » Editor error still in version 0.5.1

  • Resolved Samatva

    (@samatva)


    Editor is still broken in Version 0.5.1 – cannot edit any content / before / after list.

    When I click inside the editor box, get the following errors in the dev console:

    load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load[]=-menu,underscore,wp-codemirror&ver=4.9.8:102 Uncaught DOMException: Failed to execute 'removeChild' on 'Node': The node to be removed is not a child of this node.
        at Gb (https://domain.edu/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load%5B%5D=-menu,underscore,wp-codemirror&ver=4.9.8:102:17995)
        at Ib (https://domain.edu/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load%5B%5D=-menu,underscore,wp-codemirror&ver=4.9.8:102:19528)
        at Ed (https://domain.edu/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load%5B%5D=-menu,underscore,wp-codemirror&ver=4.9.8:103:19665)
        at Bd (https://domain.edu/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load%5B%5D=-menu,underscore,wp-codemirror&ver=4.9.8:103:18094)
        at id (https://domain.edu/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load%5B%5D=-menu,underscore,wp-codemirror&ver=4.9.8:103:10759)
        at gd (https://domain.edu/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load%5B%5D=-menu,underscore,wp-codemirror&ver=4.9.8:103:10240)
        at https://domain.edu/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load%5B%5D=-menu,underscore,wp-codemirror&ver=4.9.8:103:10146
        at xb (https://domain.edu/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load%5B%5D=-menu,underscore,wp-codemirror&ver=4.9.8:102:16263)
        at fd (https://domain.edu/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load%5B%5D=-menu,underscore,wp-codemirror&ver=4.9.8:103:10075)
        at HTMLDivElement.<anonymous> (https://domain.edu/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,jquery-ui-position,jquery-ui&load%5B%5D=-menu,underscore,wp-codemirror&ver=4.9.8:103:12780)
Viewing 1 replies (of 1 total)
  • Plugin Author Advanced Post List

    (@advancedpostlist)

    Ran a few tests to try and reproduce the issue.

    Was there any other info that may help in order to replicate the issue?

    Check for a possible plugin conflict?
    Anything identified that may trigger the issue?

Viewing 1 replies (of 1 total)
  • The topic ‘Editor error still in version 0.5.1’ is closed to new replies.