Support » Fixing WordPress » Editor ecountered error on DEFAULT NEW WordPress Install with FreeBSD

  • Resolved nleibert

    (@nleibert)


    Hi,

    I have tons of WordPress sites that can’t edit posts with the latest update so I just installed a brand new WordPress install with all default options and I’m getting Post edit errors on this brand new install…could someone tell me what could be causing this? and No plugins are installed/using default them:

    this.wp.editor</Hs</<@https://desolate.xyz/wp-includes/js/dist/editor.min.js?ver=9.0.4:55:239952
    i@https://desolate.xyz/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.11:6:91
    x/An.filter@https://desolate.xyz/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.11:99:327
    this.wp.editor</Hs<@https://desolate.xyz/wp-includes/js/dist/editor.min.js?ver=9.0.4:55:239921
    ph@https://desolate.xyz/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:97:88
    eg@https://desolate.xyz/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:125:307
    fg@https://desolate.xyz/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:126:168
    wc@https://desolate.xyz/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:138:237
    fa@https://desolate.xyz/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:137:115
    gg@https://desolate.xyz/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:135:196
    Ca@https://desolate.xyz/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:133:365
    enqueueSetState@https://desolate.xyz/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:191:324
    q.prototype.setState@https://desolate.xyz/wp-includes/js/dist/vendor/react.min.js?ver=16.6.3:20:291
    value@https://desolate.xyz/wp-includes/js/dist/data.min.js?ver=4.0.1:1:13979
    n/<@https://desolate.xyz/wp-includes/js/dist/data.min.js?ver=4.0.1:1:10354
    n@https://desolate.xyz/wp-includes/js/dist/data.min.js?ver=4.0.1:1:10325
    g/<.subscribe</<@https://desolate.xyz/wp-includes/js/dist/data.min.js?ver=4.0.1:1:8324
    b@https://desolate.xyz/wp-includes/js/dist/data.min.js?ver=4.0.1:1:19536
    y/</<@https://desolate.xyz/wp-includes/js/dist/data.min.js?ver=4.0.1:1:5320
    v/</</<@https://desolate.xyz/wp-includes/js/dist/data.min.js?ver=4.0.1:1:5748
    l/</</<@https://desolate.xyz/wp-includes/js/dist/redux-routine.min.js?ver=3.0.3:1:9095
    dispatch@https://desolate.xyz/wp-includes/js/dist/data.min.js?ver=4.0.1:1:22001
    a/<@https://desolate.xyz/wp-includes/js/dist/redux-routine.min.js?ver=3.0.3:1:8676
    r/<@https://desolate.xyz/wp-includes/js/dist/redux-routine.min.js?ver=3.0.3:1:4477
    r@https://desolate.xyz/wp-includes/js/dist/redux-routine.min.js?ver=3.0.3:1:4451
    u/<@https://desolate.xyz/wp-includes/js/dist/redux-routine.min.js?ver=3.0.3:1:4406
    j/</<@https://desolate.xyz/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0:2:29352
    j/<@https://desolate.xyz/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0:2:29220
    f@https://desolate.xyz/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0:1:20743

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Editor ecountered error on DEFAULT NEW WordPress Install with FreeBSD’ is closed to new replies.