Support » Plugin: Customize Posts » Editor does not work on subsites in multisite installation

  • Resolved antekdesign

    (@antekdesign)


    Hi,

    On multisite installations the plugin works perfectly on the main site.
    On subsites the ‘Open Editor’ button does not work.
    When pressed the text changes to ‘Close Editor’ but the actual editor does not appear.

    All the other features like editing post titles, metas, excerpt and featured image work without a glitch.

    Any suggestion on how to make the editor load on subsites?

    Thanks a lot in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Weston Ruter

    (@westonruter)

    @antekdesign This may have been reported previously, but we were unable to reproduce the issue: https://wordpress.org/support/topic/plugin-not-working-for-multisites/

    We have successfully used Customize Posts on multisite subsites in the past.

    Are there any errors appearing in the JavaScript console?

    antekdesign

    (@antekdesign)

    @westonruter I did see the previous post but there were no details provided by the poster.

    I just checked the console and it appears it is a js conflict with the Gridable plugin that causes the issue and not Customize Posts, the strange thing is that affects only sub-sites and not the main site.

    Uninstalling Gridable solves the problem.

    My apology for have wasted your time I will open an issue on the Gridable repo on Github.

    Thanks a lot for your time

    I am having this issue too, but in my case, i dont have Gridable instaled.

    My multisites have their own domain.

    Plugin Author Weston Ruter

    (@westonruter)

    @viewup I cannot reproduce that problem. On a vanilla subdomain multisite network with Customize Posts active, on a sub-site the editor works as expected: https://cloudup.com/cOUKVLz24D9

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Editor does not work on subsites in multisite installation’ is closed to new replies.