Support » Fixing WordPress » Editor broken down

  • Resolved IngeW

    (@ingew)


    Out of the blue my editor has stopped with most of it’s functions. When I am in the visual mode, I can only add and delete text. I can select text (but not with the mouse??), I can select the ‘make a list’ button (with the mouse) but it will not make a list. I can select the ‘make a link’ button, but it will not open the next frame where you can actually enter a link. Same with ‘headings’ or ‘bold’ etc.

    I haven’t installed a new version or new plugins. I have just been updating pages and posts, added a picture to the library, made a new menu-item and trashed a post.

    I have been working in a different browser (Safari on a Mac) when doing this though, might that make a difference?

    I thought it might be a temporary thing, so waited a week, but that didn’t help. The rest of my computer works fine, so it’s not like my mouse is broken.

    Any ideas where I even start trouble-shooting? I would be so grateful for any help.

Viewing 1 replies (of 1 total)
  • I browsed this Support site and found half of the solution. When I work in HTML it all does work. When I work in the Fire Fox Browser, rather than Internet Explorer everything works just fine.

    That’s my solution.

    For anyone who enjoys looking into it further: It’s probably got something to do with security settings in the new version of IE.

    Thanks to the Forum!

Viewing 1 replies (of 1 total)
  • The topic ‘Editor broken down’ is closed to new replies.