Support » Plugin: Typeform | Engage your audience with beautiful forms, surveys, and quizzes » Editor breaks due to JavaScript error on WP 5.0

  • Ryan Townley

    (@ryantown)


    With this plugin active on my client’s site running WordPress 5.0 with the Classic Editor plugin, I’m getting the following errors in the console and unable to use the editor:

    Failed to load resource: the server responded with a status of 404 (/wp-content/plugins/typeform/assets/js/themes/modern/theme.js?wp-mce-4800-20180716)

    Uncaught TypeError: Cannot read property ‘getSelection’ of undefined
    at q (editor.min.js?ver=5.0:1)
    at e (editor.min.js?ver=5.0:1)
    at HTMLDocument.<anonymous> (editor.min.js?ver=5.0:1)
    at C (tinymce.min.js?ver=4800-20180716:2)
    at HTMLDocument.d (tinymce.min.js?ver=4800-20180716:2)

    Any ideas?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Editor breaks due to JavaScript error on WP 5.0’ is closed to new replies.