WordPress.org

Forums

[resolved] Editing problems in Pages with Visual mode (9 posts)

  1. DNC
    Member
    Posted 4 years ago #

    Problems doing editing in Visual mode. Works fine in HTML mode but no changes are able to be made or updated when in Visual mode. It worked fine in other versions before but now having problems with latest version. I have automatically re-loaded the updated version a few times and it did not fix the problem. Anyone else have the same problems? Anyone can help suggest on what to do to fix this problem?

  2. Christopher Spires
    Member
    Posted 4 years ago #

    Are you saying that you can't actually change your content in Visual mode? Or you can change them but they wont stick?

  3. DNC
    Member
    Posted 4 years ago #

    Wow...thanx for responding...
    I can actually change but it wont stick when updated...
    Also having problems using the cursor to other highlighting and editing features etc...
    If you can help that would be extremely wonderful! :-)

  4. Christopher Spires
    Member
    Posted 4 years ago #

    What version of WordPress are you using? Have you recently installed any editor plugins?

  5. DNC
    Member
    Posted 4 years ago #

    3.13 version (latest) and no editor plugins that I was aware of that I did...

  6. Christopher Spires
    Member
    Posted 4 years ago #

    I've not seen many editor issues with 3.1.3, but in the past there have been many common solutions to editor issues:

    1. Plugins, try disabling all of them and testing. If it works, then you know you have a bum plugin.

    2. Something is buggered in the core editor files (or some are missing), try reinstalling WordPress (Tools -> Upgrade -> Reinstall Automatically) Backup your installation before doing this.

    3. Clear your browsers cache.

    4. Some weird network caching issue. Define an unobtrusive variable in your wp-config file (like define( ‘CONCATENATE_SCRIPTS’, false );) and save.

  7. DNC
    Member
    Posted 4 years ago #

    Thanks I will try some of these...but do not understand #4...

  8. DNC
    Member
    Posted 4 years ago #

    ok tried these except #4...
    Anyone...can you help?

  9. DNC
    Member
    Posted 4 years ago #

    I found out the problem...luckily it was a simple one...
    Browser problem...Explorer 9 issues...
    Opened in another browser and was able to edit as normal.
    Thanks BODA82 for your help...

Topic Closed

This topic has been closed to new replies.

About this Topic