Support » Fixing WordPress » Editing Post w/Visual fails to show editing icons

  • Resolved Storyman


    Installed WP on a testing server. Everything worked great!

    Then installed on a server that is identical to the testing server. The only change detected so far is when writing a Post.

    The Visual tab is selected, but the editing icons that appeared below the Visual tab in the testing server do not appear on the working server.

    What could be causing the problem? How can it be fixed?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Found part of the puzzle, but still not sure how to fix it.

    The problem happens with IE, but, as I found out, with FireFox. What I can’t figure out is why it would happen with the working server and not the testing server.

    I’m running Trend Micro’s Internet Security 2007 and can’t find anything that would suggest that one site is blocked and not the other. Looked through IE’s Tools for some clue, but haven’t found anything.

    Any suggestions?

    For grins, completely disable the Trend Micro thing. It could be a “zone” thing (local vs. internet) perhaps?

    Also, clear the firefox cache (ctrl-F5 while on the post edit page) just to see if that clears anything up.

    Hi HandySolo,

    Thanks for the suggestion. First, turned off Trend Micro, etc. Problem persisted. Then thought to try to turn off IE 7’s PopUp Blocker. That was the problem. Sometimes it’s easy to overlook the obvious.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Editing Post w/Visual fails to show editing icons’ is closed to new replies.