WordPress.org

Support

Support » How-To and Troubleshooting » Editing issues

Editing issues

  • I just upgraded to WordPress 3.5 and the latest version of my Magazine Premium theme. I have already looked for support from my theme author and he directed me here.

    My website: http://www.essexreporter.com

    Here’s the problem:

    When I edit a page, highlight some text and insert a link- then click “update” – the refreshed edit window that appears does not reflect my recent change. The text is not highlighted and linked. However, when I click “View page”, is it hyperlinked.

    Other crazy things happen when I click “update” as well. Extra spaces and line breaks occur where I tried to insert the link, making for a very messy-looking post.

    Here’s what I’ve tried:

    1.) Deactivating all plugins- from WordPress admin panel and from pHpMyAdmin. Still affected
    2.) Reinstalling WordPress (twice). Still affected
    3.) Switching themes. I activated TwentyTwelve and tried to update – it was affected still. I switched back to Magazine Premium and it was still affected.

    Very frustrating…please help!

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • Did you get a chance to clear your browser’s cache?

    Hi James,

    Thanks for the reply–

    Yes! That was another fix I tried to no avail. Cleared the cache and also reset my Safari. Tried also testing it in Internet Explorer, as well. Same problem.

    So strange…

    Does anybody else have any possible suggestions? Maybe a piece of code to fix my Edit Page window?

    Thank you…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Editing issues’ is closed to new replies.
Skip to toolbar