Support » Theme: Customizr » Editing in Customizr Now Unavailable?

  • When I went to edit some of my content in the Customizr view the left menu column now only shows “Widgets” and nothing else. In fact Widgets itself isn’t available. The rest of the column is blank so I can’t make any global or local changes or do anything in Customizr mode???

    I recently installed “WordFence” and “Updraft” for security and backup. Might that have anything to do with the unavailability of the Customizr menu?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Here’s the info I should have included:
    # SITE_URL: http://bcec.us
    # HOME_URL: http://bcec.us
    # IS MULTISITE : No

    # THEME | VERSION : customizr | v3.4.20# WP VERSION : 4.5.1
    # PERMALINK STRUCTURE : /%year%/%monthnum%/%postname%/

    # ACTIVE PLUGINS :
    Akismet: 3.1.10
    Archive Page: 1.0.0
    Discussion Board: 1.1.0
    Easy Smooth Scroll Links: 2.1
    Enable Media Replace: 3.0.4
    Events: 2.3.4
    Jetpack by WordPress.com: 4.0.2
    MailChimp for WordPress: 3.1.6
    Photo Gallery: 1.2.101
    Spider Event Calendar: 1.5.42
    UpdraftPlus – Backup/Restore: 1.12.6
    Wordfence Security: 6.1.5

    PHP Version: 5.3.29
    MySQL Version: 5.5.44-0ubuntu0.12.04.1-log
    Web Server Info: Apache/2

    WordPress Memory Limit: 40MB
    PHP Safe Mode: No
    PHP Memory Limit: 256M
    PHP Upload Max Size: 20M
    PHP Post Max Size: 20M
    PHP Upload Max Filesize: 20M
    PHP Time Limit: 120
    PHP Max Input Vars: 1000
    PHP Arg Separator: &
    PHP Allow URL File Open: No

    WP_DEBUG: Disabled

    Show On Front: page
    Page On Front: Welcome! (#5)
    Page For Posts: Events (#12)

    Can you please post a screenshot?

    Here’s the screenshot from FireFox (46.0.1):

    FireFox Screen Shot 2016-05-06 at 10.10.38 AM bcec.us

    If you can’t open that let me know the best way to get you the screen shot?

    I also got the same result using Safari (9.1).

    I’ve tried cleaning the cache and restarting the browsers with no success.

    Thanks.

    You could upload the screenshot to imgur and give a link.

    Problem somewhat resolved. As a last resort I downloaded the Chrome browser. When I logged into the admin for my site and clicked Customizr the menu appeared perfectly.

    But, I’d still like to use it on my Firefox browser. The Customizr developer said I might be able to fix it on other browsers by deactivating ALL plugins. Can I do that without the possibility of losing formatting and data when I restore the plugins???

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Editing in Customizr Now Unavailable?’ is closed to new replies.