WordPress.org

Support

Support » Alpha/Beta » [Resolved] Editing Images in 3.5

[Resolved] Editing Images in 3.5

  • Geezerjim
    Member

    @actorjiml

    It’s very likely that I’m just missing something, but I can’t seem to find a way to edit images (crop, rotate) in 3.5. I often find it necessary to crop an image so the thumbnail shows something other than the center of an image. I can’t find where to do that on this version.

    What am I missing?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Michelle
    Participant

    @mmcginnis

    You’re not alone! I don’t see any way to edit/crop/rotate images when they’re first uploaded/attached to a page or post. There is a way afterward – if you go to Media Library and open that image, there’s an ‘Edit’ button beneath it. But no way when it’s initially uploaded, unless I’m missing something?

    I’m in FF 17.0 running WP 3.5-RC2-2928 with a number of plugins.

    No, you aren’t missing something. The image editor is not implemented in the new media workflow. That will be something for 3.6 (or a plugin in 3.5).

    As mmcginnis has mentioned, you can do this now via the new singe attachment editing screen. (-> Media Library and click the edit link).

    Geezerjim
    Member

    @actorjiml

    That helps. Thanks to both of you.

    Hey, I don’t see any preview after clicking “Media Library” >> click “Edit” link bellow the media (image) as shown bellow.

    Please click here to see the screenshoot ==> http://sdrv.ms/U3Ymwo

    Then I tried to click the rotate button, it said “Could not load the preview image. Please reload the page and try again”. I do refresg for more-morer-more time. Please help me with this.

    P.S. I reach this problem from my sandbox (localhost), I never try it on the internet yet. Let me know your advise.

    Other problem raised when I do realize that the Admin Bar shown something strange (missing button)…

    Help me out.

    khan.shabnam
    Participant

    @khanshabnam

    Hi Fuad

    I am getting same issue. If you got any solution for this then Please share this with us.

    khan.shabnam
    Participant

    @khanshabnam

    Got the Solution, this is because of GD library is not installed on my server. After installing GD library it works fine for me

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Editing Images in 3.5’ is closed to new replies.