Support » Fixing WordPress » Editing Blogroll Links

  • I updated to 2.0.5 and now I can not edit my links. When I try to save, I get this:

    Forbidden
    You don’t have permission to access /wp-admin/link-manager.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Please help!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Did you have a look at the file-permissions (via ftp-prog)? Try change (only temporary) them.

    I looked at the file that was mentioned and it is writable. Is there something else I should be looking at?

    whooami

    (@whooami)

    Member

    writable, no .. you want the file to be readable:

    ALL files in wp-admin ought to be chmod 644

    thats probably not the source of the problem though, so dont expect that to fix it.

    It didn’t work.
    What else could it be?

    whooami

    (@whooami)

    Member

    I’ve read through those. All of them are about problems posting a new blog. Posting isn’t a problem for me. Just editing the links.

    whooami

    (@whooami)

    Member

    all of those? I doubt that, but ok.

    here is one, it has nothing to do with installing, did you read that? It was on the second page of that search.

    http://wordpress.org/support/topic/36697?replies=17

    In other words, you need to look harder while youre waiting for someone to step in with a miracle.

    I have looked. For days now. I’ve tried everything that support topic says. Cleared my cache and cookies, the .htaccess is at 666, everything.

    Plus, again, it has nothing to do with the post.php. I can post fine.

    whooami

    (@whooami)

    Member

    and you may or may NOT find a topic here that specifically adresses the page youre having trouble with. Your missing the point — its a file within wp-admin/

    Im not going to argue with you .. you say youve looked, fine.

    I. for one, cant help you any more than what Ive already said.

    Lastly, though,, and this is ALSO covered in 1000 places, your .htaccess being chmod to 666 is a terrible security risk. Youre asking for trouble.

    (And yes, I realize where you got that information, it doesnt mean its good advice)

    If you need WordPress to make changes to it, you let it make them and then chmod the .htaccess BACK to a more secure permission setting.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Editing Blogroll Links’ is closed to new replies.