Support » Fixing WordPress » Editing and posting iimpossible, but site is working

  • Hello everybody;
    I have a big (maybe) problem.
    1) After some months of inactivity (the last time I posted everything was ok), I tried to make a new post on my site
    It was impossible; I did not see the “publish” button but only “send for approval” (or something like this, I use the italian version) even if I logged in as admin. After pushing the “send” button nothing happened, I was asked if I was sure and after confirming I have been sent back to a new blank article page; in the meantime the articles already posted work fine.
    2) I tried to upgrade to 3.4.2 and it came out with an error, the site crashed and I had to restore from backup;
    3) I tried to deactivate the plugins and nothing happened: after each trial it said that the plugin (any of them) had been deactivated but in fact it was not true, the plugins continued working as before.
    Can anybody help, please? Any help will be greatly appreciated!!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • I tried doing the following:
    renamed the plugin folder (via FTP) to plugin_old
    nothing changed

    Sorry to hear you experience these troubles…

    Although I don’t think it’s causing the problems I would recommend putting the google anal code just before </head> for better tracking.

    Same with Facebook code. Should be placed best right after <body>.

    But besides that… weird problem…
    I would still recommend deactivating all plugins and reinstall WordPress. It’s not supposed to crash on install (never had it myself).

    You also might wanna look into (code valdiation).

    Beee, thank you for caring.
    I don’t think that those things might cause the problem, but anyway I’ll try to fix them.
    What makes me feel this is that IMHO hardly those facts could inhibit upgrading wp.
    Maybe the only solution will be to restart from scratch. In your experience, is there any way to save the articles posted? In other words, do you think that it is possible to reinstall wp and then restore the saved database or something like that?

    I don’t think so either, but it it recommendable to do…

    Regarding the restore, yes it is possible. This is a good read regarding this matter.

    It has been fixed.
    The problem was that the database had been switched to read-only mode.
    Now the provider has returned it to its natural state and everything is ok.
    Beee, thank you again.

    Glad to hear it’s fixed. Good luck and no thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Editing and posting iimpossible, but site is working’ is closed to new replies.