WordPress.org

Support

Support » Plugins and Hacks » Tako Movable Comments » [Resolved] Editing a comment

[Resolved] Editing a comment

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author RenettaRenula

    @renettarenula

    Hello earningsarea,

    Thank you for letting me know. I tried editing a comment and I can’t seem to be reproducing the same problem that you are having. it seems fine. Can you tell me specifically how you edit the comment so that I can try reproducing the type of errors that you are having? Are u trying to say that you can’t edit the comment after using Tako?

    The new update was nothing major. It was just changing from <? ?> syntax to <?php ?> and some missing single quotes. Thats all.

    Thanks. 🙂

    Hello RenettaRenula,

    Strange, i tried the same in a second wp blog and experienced the same issue. let me explain it with simple words. 😀

    I’m posting something into comment section. I wrote:

    “blablabladfvvfgvrgr5”. Then i decided that the answer is not that clear in order to enlighten the reader. 😛 I hit edit or quick edit and added the following for instance: “cnfdfhbubvur”. I hit the update button and caboom!! All the letters are disappeared. An empty comment is shown. 🙂

    It is not related to Tako and its main functionality but for a strange reason the plugin causes this effect. 🙁

    Hope i helped with the explanation.

    Plugin Author RenettaRenula

    @renettarenula

    Thank you so much for the detailed explanations earnings area! Yes, that’s true, it doesn’t work with Quick Edit. Basically, you can’t use quick edit with this plugin. I will work on fixing this straight away and release a new update that works. Thanks again! 🙂

    Plugin Author RenettaRenula

    @renettarenula

    Hi earningsarea,

    I finally fix the Quick Edit bug. Version 1.0.2 is now out. Let me know if you are experiencing any new problems with the new update. I have tried it out and it seems fine, but you will never know 🙂

    Thanks again for letting me know.

    Hey Renetta,

    I tried and the problem is now gone. Everything is fine.

    Thanks a million for the fast response. 🙂

    Cya. 😉

    Thanks for fixing this bug 🙂 It was driving me a little crazy trying to figure out what was causing it!

    I tried many edit plugins, and ALL of them don’t work with Tako in this way:

    If you edit the comment as a NON ADMINISTRATOR, it blanks out the comment.

    As an administrator, everything works fine.

    Must have some permission level issue I’d say.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Editing a comment’ is closed to new replies.
Skip to toolbar