Support » Plugin: Elementor Custom Skin » “Edit With Elementor” in admin toolbar disappeared

  • Hi Support,

    After updating to 3.0.0, The admin toolbar link “Edit with Elementor” disappeared.

    Here is my site info:

    
    ### wp-core ###
    
    version: 5.5.3
    site_language: en_US
    user_language: en_US
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-active-theme ###
    
    name: Child Theme
    version: 1.0.1
    author: Elementor Team
    author_website: https://elementor.com/
    parent_theme: Hello Elementor (hello-elementor)
    theme_features: core-block-patterns, menus, post-thumbnails, automatic-feed-links, title-tag, html5, custom-logo, editor-style, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider
    auto_update: Disabled
    
    ### wp-parent-theme ###
    
    name: Hello Elementor (hello-elementor)
    version: 2.3.0
    author: Elementor Team
    author_website: https://elementor.com/?utm_source=wp-themes&utm_campaign=author-uri&utm_medium=wp-dash
    auto_update: Disabled
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty: version: 1.5, author: the WordPress team,Auto-updates disabled
    
    ### wp-plugins-active (4) ###
    
    Elementor: version: 3.0.12, author: Elementor.com, Auto-updates disabled
    Elementor Pro: version: 3.0.5, author: Elementor.com, Auto-updates disabled
    Envato Elements: version: 2.0.6, author: Envato, Auto-updates disabled
    Post Duplicator: version: 2.22, author: Metaphor Creations, Auto-updates disabled
    Ele Custom Skin: version: 3.0.0, author: Dudaster.com, Auto-updates disabled
    
    ### wp-plugins-inactive (3) ###
    
    Advanced Custom Fields: version: 5.9.1, author: Elliot Condon, Auto-updates disabled
    All-in-One WP Migration: version: 7.29, author: ServMask, Auto-updates disabled
    
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author dudaster

    (@dudaster)

    It works for me. This is wierd.
    Do you have custom function in your child theme?

    Thread Starter BooSpot

    (@boospot)

    @dudaster

    Not anything that can affect Elementor or Ele
    I am experiencing this on other install as well.

    But for completinon, here is my childthem functions file:

    
    /**
     * Load child theme css and optional scripts
     *
     * @return void
     */
    function hello_elementor_child_enqueue_scripts() {
    	wp_enqueue_style(
    		'hello-elementor-child-style',
    		get_stylesheet_directory_uri() . '/style.css',
    		[
    			'hello-elementor-theme-style',
    		],
    		'1.0.0'
    	);
    }
    add_action( 'wp_enqueue_scripts', 'hello_elementor_child_enqueue_scripts', 20 );
    
    /**
     * Hide media for all twitter oEmbeds, using the hide_media=1 query argument
     */
    add_filter( 'oembed_fetch_url', function( $provider, $url, $args )
    {
        // Target publish.twitter.com provider
        if( 'publish.twitter.com' === parse_url( $provider, PHP_URL_HOST ) )
            $provider = add_query_arg( 'hide_media', 1, $provider );
    
        return $provider;
    }, 99, 3 );
    
    Plugin Author dudaster

    (@dudaster)

    The issue still persists?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘“Edit With Elementor” in admin toolbar disappeared’ is closed to new replies.