• Resolved tobiasbasilisco

    (@tobiasbasilisco)


    Hi,

    I hope this message finds you well. I’m writing you because I created a custom field in the subscription form (and user) and i checked the “can user edit this field” in both forms but when I edit it in the user form and click the update button, it doesn’t get updated.

    Many thanks for your time.

    Cheers,

    Tobías.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • sandansan

    (@sandansan)

    I have been battling with the same problem, and its driving me nuts. I have a group of around 70 members. Been trying to update a few profiles, but the updates never take effect. I also opened a profile for a new member, and all custom fields that I populated updated perfectly.

    I then took an existing member profile and deleted it completely. Then I recreated it from scratch as a new profile and it would not take the data updates in certain fields. Those fields wrked perfectly for the prior real new member.

    It’s driving me nuts!

    Plugin Support Aswin Giri

    (@aswingiri)

    Hello @tobiasbasilisco

    Are you having issues updating a single field or whole profile? Can you please check error_log file in your server and see if you have any error message in it. If you are using any caching plugin, i also suggest you exclude UM pages from cache and test it.

    Plugin Support andrewshu

    (@andrewshu)

    Hi @tobiasbasilisco

    This thread has been inactive for a while so we’re going to go ahead and mark it Resolved.

    Please feel free to re-open this thread if any other questions come up and we’d be happy to help. 🙂

    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.