WordPress.org

Support

Support » How-To and Troubleshooting » 2.5.1 – edit timestamp doesn’t work

2.5.1 – edit timestamp doesn’t work

  • Hi,
    A few days ago i upgraded to 2.5.1, and everything went fine, everything works perfectly, but today, i wanted to edit the time on one of my posts, but the edit timestamp wouldn’t work. I clicked on the edit link and nothing happened except “#edit_timestamp” was added to the end of the URL.

    Any help would be appreciated in fixing this if it can be fixed.

    Rebecca

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hi Rebecca, I am also facing similar problem. I deleted wp-admin folder and uploaded again but still it didnt work.

    Could you find the way out ?

    Got the same problem. It shows up once and a while together with the not working flash uploader. Deleting the simple tags plugin solved the problem for a while, but not completely.

    Hi there, I had this problem in version 2.5.0 and updated to Version 2.5.1. But the problem is not resolved.

    I know that there was a bug in version 2.5 and this could be fixed by editing post.php and comment.php and exchange the “mm” to “mn” in the required part. But these corrections are included in version 2.5.1 but I can also not edit the timestamp. The extension “#edit_timestamp” will result in an JAVA error. Can someone tell me the cause for this? I need to edit my post dates.

    thanx for input,
    Elektroschnitzel

    Add me to the list of people for whom Edit Timestamp stopped working in WP 2.5.1. Surprised no moderators have chimed in on this yet!

    Just got it to “work” by editing out “hide-if-js” in
    <div id='timestampdiv' class='hide-if-js'>
    in /wp-admin/edit-form-advanced.php

    This is a kludge that *always* displays the Edit Timestamp for posts, but better than nothing!

    The timestamp “hide-if-js” is not working for me. I’m using WP 2.6 and Safari 3.1.2
    The category-add class=”wp-hidden-child” is also not working.

    It turns out if I disable the sidecat plugin (http://beyn.org/sidecat/), the hide-if-js code works just fine. So does the category-add. I guess sidecat needs to be updated for WP 2.6

    I’ve upgraded to WordPress 2.6.1 and my edit timestamp button has failed also. I’ve tried deactivating all the plugins and reinstalling, but no success. This is key functionality for me, as I plan my posts out a week in advance.

    Thanks so much to zoinks! That work around is perfect!

    I’ve got the same problem – using zoinks work-around, tks!

    Just finished the upgrade to ver 2.6 and I had the same problem. Thanks Zoinks for the work-around, worked for me also.

    I’ve also got the same problem. And using zoinks work-around, it really solve the problem at my site. Thanks.

    Had the same problem on my blog.

    @zoink

    Thanks for offering a valid solution.

    Zoink’s solution is a kludge – but he’s exactly right – Better than nothing!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘2.5.1 – edit timestamp doesn’t work’ is closed to new replies.