WordPress.org

Support

Support » How-To and Troubleshooting » Edit time stamp not working

Edit time stamp not working

  • Has anybody come up with a solution for the time stamp problem in 2.9? I’ve not been able to schedule / edit the time stamp since updating on either Safari or FireFox for Mac.

    [sig moderated]

Viewing 6 replies - 1 through 6 (of 6 total)
  • 2.9.1 has a fix for scheduled posts–have you tried that?

    I’ve just downloaded 2.9.1 and when I click the Edit link (beside Publish) is results in an addition to the query string (post.php?action=edit&post=373#edit_timestamp) but not the usual AJAX style edit options.

    In the mean time, I can save as a Draft and then do a Quick Edit from the posts list to set the date but it seems like a rather cumbersome step.

    I just tried in FireFox as well and it’s not working for 2.9.1 on a Mac.

    I’m having the same problem–2.9.1 on Mac and edit timestamp feature isn’t working in Firefox, Chrome, or Safari.

    Edit timestamp only works for me using IE. Which, quite frankly, is worse than someone duct taping me naked to a billboard in Times Square.

    Okay…it’s not THAT bad. But it sucks.

    I had the same issue on one of my blogs and fixed it by disabling the WP Events Calendar plugin (Version 6.6-beta).

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Edit time stamp not working’ is closed to new replies.
Skip to toolbar