WordPress.org

Forums

NextCellent Gallery - NextGEN Legacy
Edit Thumbnails (7 posts)

  1. ritama
    Member
    Posted 1 year ago #

    When I click on EDIT THUMB the interface has a "broken image" icon on the left, which is where I should be able to crop the area of the image that I want to show up on the front end.

    Screenshot here: http://www.ritamawebdesign.com/edit-thumbnail/

    And ideas on whats going on? I've used this option before and it's worked fine.

    Thanks!

    https://wordpress.org/plugins/nextcellent-gallery-nextgen-legacy/

  2. niknetniko
    Member
    Posted 1 year ago #

    Have you tried re-creating the thumbnails? This might not be the best solution, but it probably will work.

  3. ritama
    Member
    Posted 1 year ago #

    Thanks for your suggestion!

    Yes, I did re-create the thumbnails. That's actually how they got messed up.

    I had added a couple of new images and the grid "broke" on the front end. This has happened before and re-creating the thumbnails fixes it. Then I go in and crop them again to where I want them using EDIT THUMB. But the EDIT THUMB option isn't working now.
    http://www.ritamawebdesign.com/edit-thumbnail/

    Like in the second row I have 2 tables and the thumbs are showing the legs. I want to crop it so the top of the tables are visible:
    http://www.ritamawebdesign.com/about/art/

    And I have re-created the thumbs again but nothing has changed.

    Does NextCellent support show up in this forum? Besides this problem there is the issue of the grid breaking on the front end when a new image is added. It would be nice to get some help from them.

  4. niknetniko
    Member
    Posted 1 year ago #

    Yes, WPGetReady does help in the help forum when he has the time :)

    Now, would it be possible to find which URL NextCellent is trying to show?
    What I'm looking for is the URL to the images that's supposed to show up. In Chrome you can find it by hovering over the image and select Inspect Element. Then you will get something like this: link.

  5. ines-graphiste
    Member
    Posted 1 year ago #

  6. niknetniko
    Member
    Posted 1 year ago #

    @ines-graphiste

    Could you try the steps mentioned in the post above you?
    You will get something like this:
    http://YOUR_URL/nextcellent-gallery-nextgen-legacy/nggshow.php?pid=NUMBERS_AND_LETTERS

  7. ines-graphiste
    Member
    Posted 1 year ago #

    Hello,
    I couldn't wait for a solution so I put the nextgen plugin back and it works…

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.