Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Edit Thumbnail not working in Next Gen 2.0

  • Resolved indyparker

    (@indyparker)


    Hi,

    I’ve been using Next Gen for over 5 years.

    I upgraded to WP 3.6 but it caused issues with my site, so I rolled back to 3.5.2. I re-installed Next Gen 2.0 instead of the latest version due to its requirement for WP 3.6.

    Now, the Edit Thumbnail feature has stopped working in 2.0 and is stopping me from adding much needed galleries to my posts.

    The area where you would edit the thumbnail has a broken image link in it and does not display the functionality to edit the thumb.

    Can someone tell me how to fix this please.

    Thanks
    Indy

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 12 replies - 1 through 12 (of 12 total)
  • I’ve now moved to 1.9.13 and still the same…

    Anyone?

    Looks like the support for Next Gen is not as good as it is suppose to be?

    No one has replied …

    Maybe time to look for an alternative …

    Looks like you haven’t seen how many requests and answers in recent weeks.

    I upgraded to WP 3.6 but it caused issues with my site, so I rolled back to 3.5.2.

    Looking for alternative or not, never ever roll back to a previous WP version.
    Stay with Nextgen 1.9.13 now and upgrade WP to the last version, doin’ it the right way, disabling all plugins and activating default theme.
    When you’ve reactivated all one by one and everything will be stable again, update to the latest version of Nextgen.

    Plugin Author photocrati

    (@photocrati)

    @tizz: thanks again for jumping in to help fellow users. That’s always great to see.

    @indyparker: it’s clear you had some issues with 3.6 and 2.0, but not clear what they were. Once you’ve run through tizz’s process again and gotten up to date, if you are still having issues, you can also submit a bug report with login credentials and we can have a look.

    http://www.nextgen-gallery.com/report-bug/

    Also, as much as I don’t like to say it, it’s likely the problem was not with 3.6 per se but rather with 2.0. Make sure you are all the way up-to-date to 2.0.11. If you have major issues and decide you want to roll something back, roll NextGEN 2.0.11 back to 1.9.13 (http://www.nextgen-gallery.com/how-to-rollback-a-version/) and leave WP 3.6 as is.

    That said, we’d rather address the issues than have you roll back if we can.

    Thanks.

    Thanks for your replies @tizz and @photocrati.

    I’ve re-installed and re-done things and it’s working.

    Thanks again.

    I have this problem too

    I found this problem at my site. It was because NGG conflict with plugin wp-highlight.js. I deactivate this and “Edit thumb” working normally

    Plugin Author photocrati

    (@photocrati)

    Sergei – thanks very much for reporting back that you resolved it and letting us know about the plugin conflict. People don’t always report back like that, so that’s very helpful. We’ll make a note about the conflict, though I can’t promise when we’ll get to looking at it.

    happy to help!

    Conflict have adn with plugin OSE Firewall Security

    Problem with header, I think. After update of plugin wp-highlight.js to version 0.3.1, there was fixed problem ‘header already sent’ warning. Conflict with this program was ended.

    I have this edit thumbnail issue:

    “The area where you would edit the thumbnail has a broken image link in it and does not display the functionality to edit the thumb.”

    Latest version of WP and latest NextGen.

    I’ve deactivated plugins and no change.

    Is there some comprehensive fix on this somewhere? I find many posts about this issue – but no real consistency in a solution.

    Thank you!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Edit Thumbnail not working in Next Gen 2.0’ is closed to new replies.