Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » edit thumb just stopped working, "Could not load the preview image. Please reloa

  • Resolved rolfsmeets


    My site (wp 351) worked fine and when I wanted to edit an image I got a broken thumbnail link. Switching of all plugins, moving them to plugin-old folder, suing the default them, it all made no difference. I still got the message: “Could not load the preview image. Please reload the page and try again.”
    After a lot of search on internet I found no solution. So I deleted all wp files, except wp-config and wp-content and reinstalled all files Run the wp-upgrade.php. the only change was that instead of a broken image link I no get nothing at all. Clicking on edit image returns nothing! This also happens when trying to edit a thumb from a nextgen gallery image.

    I getting desperate and do not know what to do any more. Except may do another new wp installation and import the database from a backup and then reinstall all plug-ins 1 by 1 and test the image-edit function. But that again is a lot of work, and I will lose data.

    Somebody please help me! (-:))

    I run on a host with php 5.4.14, windows server with IIS-7
    (It is not a memory issue.
    Wordfence plugin test gives:
    Current maximum memory configured in php.ini: 256M
    Current memory usage: 14.00M
    Setting max memory to 90M.
    Starting memory benchmark. Seeing an error after this line is not unusual. Read the error carefully
    to determine how much memory your host allows. We have requested 90 megabytes.
    Completing test after benchmarking up to 80.25 megabytes.)

Viewing 10 replies - 1 through 10 (of 10 total)
  • Sadly this has been broken for awhile (at least for me it has been broken awhile), I haven’t found a solution.

    Hopefully nggallery 2.0 will resolve, hope it’s available soon.

    Hi, can I safely draw the conclusion that I did not screw up things then! So I will have to wait? Must be more people with this problem then.
    As I wrote it also happens with media library images!


    I believer there were other threads on the same problem. You didn’t screw up anything.

    Hi, still remains the question: what now. It SHOULD be working. Are the developers aware of this issue?


    I hope they’re aware. Sadly you’ll need to use third party software to edit prior to uploading to your gallery.

    Plugin Author photocrati


    @rolfsmeets , @doublesixx – we are actually unaware of this issue. Editing images and cropping thumbnails is something we test before each release. Could you both outline in detail the steps you take to reach this error? This will help us duplicate the same issue on our end, and if we can do that – we’ll look into including a fix for this in our next upgrade.


    Well I wanted to give you a step by step details. Now I discovered a different problem.

    Originally I would navigate to a gallery click on edit thumbnail. The flash would pop up and I could crop an image. When I would click update no changes would be made. I don’t remember if an error would be given. But this feature did work.

    Now when I went to test by clicking on the edit thumbnail, the flash screen pops up then before I can try and crop the window automagically closes.

    Hope that helps you out.

    Well, I have good news. Everything is working perfect again. I actually just discovered it. What caused the errors? I am not 100% sure, but I believe that it was the following: My uploads from Adobe Lightroom were producing errors as well (methodResponse error, NOT due to xmlrpc.php which also causes trouble once altered) I found a post suggesting to re-upload the wp-config file after saving it locally in notepad+ as a UTF-no-BOM file. This magically did the trick. I had already reinstalled WordPress, cleaned the database, freshly renewed my them EXPRESSION from Themeforest). The errors remained present.
    So in the end it was the wp-config wrongly saved probably in the file editor in my webhost interface!!!
    So no I know for good, always resave these files in Notepad+ (or html-kit) even when only edited without altering and resave it in an (obscure) webhost file-editor.
    Resuming: I can edit, rotate etc. images again, edit thumbs in nggallery as well. (see
    Problem SOLVED (and backing up the lot now!)
    Thanks for your support.


    @rolf glad you resolved the problem.

    Didn’t work for me =P. Oh well.

    Plugin Author photocrati


    @rolfsmeets – That is so good to hear! Thank you for the update and the suggested solution for others. Very much appreciated! 🙂

    @doublesixx – I’m very sorry to hear that the edit thumbnails isn’t working for you, and @rolfsmeets solution didn’t resolve the error. Can you tell us if you went down to bare bones, meaning, deactivating all plugins (including NextGEN Gallery), temporarily switching to WP Default Theme > clear your browser cache, and then reload your site and re-activate NextGEN Gallery only – if that works better for you? Give this a try in Google Chrome browser.

    Hope that helps!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘edit thumb just stopped working, "Could not load the preview image. Please reloa’ is closed to new replies.