Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter Arnoud

    (@derice)

    Also tried a different theme, same issue occurs there as well.

    Thread Starter Arnoud

    (@derice)

    The source seems to be related to jquery.Jcrop in \nextgen-gallery\admin\js\Jcrop

    The version included in NextGen is v0.9.8
    I manually updated that version to the latest (currently 0.9.12).
    The thumbnail issue is resolved after the update:
    http://deepliquid.com/content/Jcrop.html

    Thanks for the post Arnoud. I had the same problem in NextGen Gallery version 1.x, but before trying your fix I updated to NextGen version 2.0.31 in hopes that it would automatically solve the problem, which it did not. I then tried your fix above. Note: For others reproducing these steps please observe that the location of jquery.jcrop.js in NextGen has moved:

    FROM
    \nextgen-gallery\admin\js\Jcrop

    TO (in version 2.x)
    \nextgen-gallery\products\photocrati_nextgen\modules\ngglegacy\admin\js\Jcrop\js\

    I updated jquery.Jcrop.js to the latest version 0.9.12 (http://deepliquid.com/content/Jcrop_Download.html) but the problem is still there. Any other ideas out there?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘"edit thumb" bug’ is closed to new replies.