Support » Fixing WordPress » edit this page

Viewing 2 replies - 1 through 2 (of 2 total)
  • Because you are logged in in the admin area. If you aren’t logged in, those links will not be shown. If you want to disable them, you have to change your theme files.

    msyogaji

    (@msyogaji)

    doh!
    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘edit this page’ is closed to new replies.