Support » Fixing WordPress » Edit Themes > change style.css > Update File > No changes

  • I can’t get my style.css to change in Appearance > Editor. When I click Update File all my edits disappear. I’ve changed the permissions to 777 even using my ftp software. It seems others have had the same problem, but I couldn’t find any solutions.

    Has anyone found a solution for this?

    Thanks,

    Scott

Viewing 5 replies - 1 through 5 (of 5 total)
  • That’s most often due to caching – do you have caching on your site, server or browser not cleared?

    I just fired up IE which I rarely use, deleted all the history, and still had the same problem. And I don’t have any caching on the site. I’ve used the Theme Editor with great success before. I have no idea why it’s not working now.

    Scott

    Link to the site?

    Have you tried deactivating your plugins and resetting the plugins folder (change the name on the plugins folder to something else temporarily).

    I have seen this problem with my client, and it was Web Server cache (not related to WP cache or your browser cache). See if your host can disable it for you.

    I just submitted a support ticket to the web hosting server administrators. I’m having the same problem on three different sites. This all used to work great.

    Scott

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Edit Themes > change style.css > Update File > No changes’ is closed to new replies.