Support » Plugin: Front-end Editor » Edit, save, cancel there, but can't edit

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi!

    Some of the plugins can cause conflicts, especially ajax plugins. You have to deactivate them one by one. For example the plugin ‘SimpleModal Login’ was the problem in my site.

    I have the same problem in combination with this plugin: http://wordpress.org/plugins/ajax-event-calendar/

    It appeared when updating to wp 3.7.1
    Before that they worked together (mostly) without problem.

    I can also see the floating tabs but Edit doesn’t work. When I click it, the ajax loading wheel appears for a second and the Save|Cancel tabs appear, but that’s it. I thought it was a conflict with the Sharebar plugin but when I disabled that, same result.

    which browser do you use?

    Firefox 25.0.1

    my new win-IE setup isn´t able to click into the editable area,
    firefox i didn´t test, on chrome / safari it works great. But there might be a plugin-trouble in your case.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Edit, save, cancel there, but can't edit’ is closed to new replies.