WordPress.org

Forums

WordPress Related Posts
Edit Related Posts (orange) button not working anymore (9 posts)

  1. fcorazao
    Member
    Posted 11 months ago #

    Greetings,

    Since a few days ago the orange button stopped working. The link is a # after the current URL and I get no pop up or anything else. I just updated to the last version of WP and the last plugin version and still nothing.

    I haven't added any new plugins (since the last time it worked), no new code, no modifications or anything. It just stopped working...

    Can you give me a hand with this please???

    Thank you very much!
    Fred

    https://wordpress.org/plugins/wordpress-23-related-posts-plugin/

  2. fcorazao
    Member
    Posted 11 months ago #

    I'm sorry, I should add the site:

    http://lecoquelicotblog.com/

    If there's any more information you need just let me know!

    Thank you,
    Fred

  3. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Fred, big thanks for reaching out & for all the detailed feedback, very much appreciated!

    But unfortunately, as much as we would like to help you out in our first attempt, there's really no way of knowing what could be going on, since it's definitely a javascript error of some kind.

    But we are left with two options:

    1.) go to one of your posts, right-click anywhere, click on the 'Inspect Element', open up your browsers 'Console' and then click on that orange 'Edit Related Posts' button. After you have done that, take a screenshot of your console and send it back to us.

    2.) Your credentials. We can completely understand if you're not comfortable with sharing this with us, but I'm afraid this might be the only viable solution for us right now, since we cannot access that JS error in any other way. It also goes without saying that your privacy is to our upmost concern, after which we will take all the extra precaution possible.

    Also — rest assured that none of your settings will be changed or modified, nor will anything be edited or published. All we want is to collect some data.

    Let us know what you think and we'll do our best to help you out! I'm looking forward to your reply!

    Take care & have a nice day!

    Best,
    Silvo

  4. fcorazao
    Member
    Posted 11 months ago #

    Thank you for the quick reply!

    I personally wouldn't have a problem with the credentials, but the site isn't mine, so I'll ask. In the meantime, I did what you asked with the console. Here is the pic:

    Console

    Thank you for your time!

    Fred

  5. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Fred, big thanks for the screenshot, much appreciated!

    Just a quick question — which plugins have you updated recently? Or better yet — after which update has this problem started to appear?

    If you can't remember, just send us the list of your current plugins you've got activated and we'll try to test it ourselves (if possible).

    Thanks & we're looking forward to your reply!

    Best,
    Silvo

  6. fcorazao
    Member
    Posted 11 months ago #

    Hi Silvo,

    Well, I haven't added any new plugins since the last time the button worked. Also, no new code, no modifications to the site or anything. It just stopped working.

    In any case, this is the list of plugins:

    Add Linked Images To Gallery
    Advanced lazy load
    Anti-spam
    Facebook Comments
    Fix Paging in Category Listings
    Global Translator
    Google Analytics for WordPress
    Instagram for WordPress
    Responsive Lightbox
    Simple Pagination
    Social Login
    Top 10
    Widget Logic
    WordPress Importer
    Wordpress Popular Posts
    WordPress Related Posts
    WP Facebook Open Graph protocol
    WP SlimStat

    Let me know if that helps figuring out the problem. Again, thank you for your time!

  7. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Fred, sorry for not responding any sooner, but unfortunately it took us some time to test all these plugins (with ours) — and I'm sorry to say that I haven't been able to find any probable cause.

    I know that sharing the credentials to a blog that's not yours is not a small issue — and we totally respect your decision — but we thought that maybe you could create another user account (Editor or Author), with which we could just access that orange 'Edit Related Posts' button and see what's going on.

    I hope I'm not asking too much, but we're really eager to get to the bottom of this, if possible.

    Let us know, we'd love to hear your thoughts! Take care & have a nice day!

    Best,
    Silvo

  8. bskousen
    Member
    Posted 10 months ago #

    I am having the same issue. I guess it was working a month ago and I am new to this project so I have no clue what has been updated recently that may have caused this.

    Console image

    Example page

    Thanks,
    Brendan

  9. silvoslaf
    Member
    Plugin Author

    Posted 10 months ago #

    Hey Brendan, thanks for reaching out, I would love to help you out on this, really!

    But our hands are currently more or less tied with this one, since we just cannot replicate it on our end, no matter how hard we try. We had one case that somehow fixed itself, although we did have the access to his (troubleshooting user) WP Dashboard, but we were not able to detect the culprit of the problem.

    But that doesn't mean we're any less eager to help you out — quite the contrary! We would love to take a closer look at it, if possible, but I'm afraid the only way to do it is to access that console error by ourselves, which means that we would have to ask you for a pass (a user account with which we could access that button) to your WP Dashboard.

    Rest assured that none of your settings will be changed or modified, nor will anything be edited or published. As mentioned before — all we want is to collect some data.

    Let me know what you think or if you have any more questions what-so-ever — I'm here to help! Here's my email address: support[at]zemanta[dot]com

    I'm looking forward to your reply! Take care & have a nice day!

    Best,
    Silvo

Reply

You must log in to post.

About this Plugin

About this Topic