WordPress.org

Support

Support » Plugins and Hacks » Edit Related Posts – Blank

Edit Related Posts – Blank

  • I’ve just upgraded to your newest version 2.6.3 and am glad to have the “Edit Related Posts” function back.

    However, I can’t get that function to work for me yet. When I’m on the post, I click “Edit Related Posts” and then I just get a blank screen, meaning nothing shows up under “Select Other Posts”, so there is nothing I can drag to the top part of the screen.

    By the way, I have at least a dozen posts so it’s not an issue of not having any other posts available.

    Any help to solve this would be appreciated.

    http://wordpress.org/extend/plugins/wordpress-23-related-posts-plugin/

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hey!

    Which browser do you use and which version of WordPress is your blog hosted on? We would love to try to replicate this problem, since our testing results turned out to be OK (but, as it seems, this is not the case).

    Did this function work flawlessly before we initially removed it? Any major changes since then that might affect our plugin (e.g. different browser, any new plugins, etc.)?

    Let us know, we’re eager to help you out!

    Also — we are very interested in how and why you chose to use Edit Related Posts. Would it be possible to have a quick Skype call one of these days? We’d just like to ask some very general questions about your use and it won’t take too much of your time. Any feedback is more than appreciated!

    Here’s my email address where you can reach me: support@zemanta.com

    Thanks & I’m looking forward to your reply!

    Best,
    Silvo

    I use Firefox v.20 and WordPress 3.5.1

    I have to say that I still had the same problem before you initially removed the Edit Related Posts function.

    No major changes – same browser, same version of WordPress, same plugins, etc.

    Would be happy to have a chat.

    Hey, thanks for your quick reply! But before we make any further steps, I’d just like to ask you about a few more things regarding this issue.

    May I ask you which Firefox add-ons you are using? I suspect some of those might be causing you these problems, although I’m not 100% sure. Any chance you could send me the list of those?

    Also — those the problem persist if you switch browsers?

    Looking forward to your reply!

    Best,
    Silvo

    Here’s a list of my add-ons in Firefox:
    – Amazon MP3 Downloader Plugin 1.0.17
    – Citrix Online Web Deployment Plugin 1.0.0.94 1.0.94
    – QuickTime Plugin 7.7.1
    – SharePoint Browser Plugin 14.3.4
    – Shockwave Flash 11.7.700.202

    The only other browser I’ve tried is Safari and the same issue exists there as well.

    Hm, this is weird we must admit that. And it certainly leaves us a bit in the blank.

    The only thing left for us is to try one more thing — to check for any errors that might occur in your browser console. Any chance you could do us a favor and check for those? I found a cool tutorial on how to help you out to do just that

    Let me know if you need any help with this — I’ll be more than glad to help you out with this via Skype, if you find the time.

    Let me know!

    Best,
    Silvo

    I’ve listed the warning and two errors below. Everything else pretty much ends in “Not Modified”

    – Use of attributes’ specified attribute is deprecated. It always returns true. @ https://apis.google.com/js/plusone.js:21

    – GET http://dtmvdvtzf8rz0.cloudfront.net/static/wp-rp-css/edit_related_posts.css?ver=2.6 [HTTP/1.0 304 Not Modified 44ms]

    – GET http://widgets.pinterest.com/v3/pidgets/log/?via=http%3A%2F%2Fwww.thewoit.com%2Fwriting%2Ftime-to-write&type=pidget&callback=PIDGET_1368709519187.f.devNull&t=1368709519192 [HTTP/1.1 200 Unknown Error 314ms]

    – GET http://widgets.pinterest.com/v3/pidgets/log/?via=http%3A%2F%2Fwww.theworit.com%2Fwriting%2Ftime-to-write&type=pidget&callback=PIDGET_1368709556870.f.devNull&t=1368709556874 [HTTP/1.1 200 Unknown Error 309ms]

    Same problem.

    There are not posts under “Select other posts”.

    WordPress 3.5.2, Google Chrome 27

    Uncaught TypeError: Cannot call method ‘join’ of undefined
    edit_related_posts.js:4

    Same problem here too.

    Why is this script hosted outside? I might stop using this plugin only because of that. I really don’t want to have any dependency from an external resource.

    Hey!

    CSS files are loaded from CloudFront to improve caching and speed up loading of websites. In newer versions, we added the option to include custom CSS as well, and our existing plugin infrastructure made it easier to load CSS from the database and inline it into the HTML than to include it to a separate file.

    Would you please be so kind and send us the links to the blogs in question, so we could have a closer look? We are really trying hard to get to the bottom of this problem as soon as possible, which is why every bit of help is more than appreciated.

    Thanks for all your help and please do not hesitate to let us know if you have any questions what-so-ever — we’re here to help!

    Take care & have a nice day!

    Best,
    Silvo

    It’d be great if a solution could be found.

    My site is: http://www.thewordrunsthroughit.com

    Hey @ginpan, thanks for the link, but would it be possible if you could send us over a temporary access to your WP.org Dashboard?

    We are quite clueless right now and we can’t get any real information about what’s going on without some detailed, inside information from the those blogs that are having these issues. Your credentials (or from whomever who has the same problems) would really help us a lot in solving this case.

    Let us know, we would appreciate your help! Here’s my email address: support@zemanta.com

    Thanks again and do let me know if you have any more questions! Thanks!

    Best,
    Silvo

    In 2.8 problem is stil actual. But now i havent blank window. Nothing happens. Only page freezed with the same error in console.

    Hey Migman, did you get the same error as @ginpan and @jordy Meow? Any chance you could send it over to our email address (support@zemanta.com)?

    Also — any chance you could grant us the credentials to your WordPress’s Dashboard so we could try it out on our end as well? I’m sure that this way we’ll be able to get a hold of this problem much easier.

    Let us know if this is possible — here’s my email address: support@zemanta.com

    Take care & I’m looking forward to your reply!

    Best,
    Silvo

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Edit Related Posts – Blank’ is closed to new replies.