Support » Theme: Spacious » edit problem

  • I have a strange problem with the latest version of the theme. After install i like to update and click on customize (menu) the website loads fine and on the left hand side i see the options like background image etc etc.
    But the strange thing is that i cant get the blue icon next to for example Spacious is incredibly spacious with a clean responsive design. to work. Nothing happens, same with the other blue edit buttons.
    I have the previous theme working fine (blue edit buttons working)

    Can someone give me some direction what goes wrong here?

    tried (different browser / deactivate plugins / changed from local server to a live server)

    thanks
    bc

    • This topic was modified 3 weeks, 4 days ago by bcpen. Reason: edit things i tried

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • I am having the SAME exact problem with the theme, and it just started – there have been a lot of updates to wordpress/plugins with the new wordpress version that was recently released. It happens when you are on the homepage and hit the customize button, it used to be that you could click on any blue button pencil icon next to all the elements and you could modify that part of the website to edit, ie click on the blue button for logo and it would open the change logo menu option, or if click on the change element for testimonial and it would open the widget to edit. When I first login it lets me change a FEW things like before but when I hit the blue pencil looking icon button but once I click on the CHANGE CALL TO ACTION blue pencil looking icon it freezes everything up and I cannot get ANY of the blue buttons to work after that. Please advise. Thanks!

    Forgot to add …this issue started occurring about a week ago (before the Version: 1.7.7 was installed today, I was just hoping todays update would fix it – it did not so I thought I would post)

    Hi @bcpen
    Can you provide your site URL and a screenshot so that we can assist you better with this issue?
    Thanks and Regards

    Hi

    It it is now on localhost. @wpquestions789 do you have it online?

    thanks
    w

    bcpen

    (@bcpen)

    mailed you through your chat option on your website with extra information.
    thanks
    w

    Has this issue been resolved – I am still having the same problem and would like to know the solution? Thanks!

    I have not heard anything back yet

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.