[resolved] Edit post not loading anything 2.9.2 (4 posts)

  1. Dave P.
    Posted 6 years ago #

    For some reason out of nowhere, if I try to edit a post in the admin, it just goes to a blank page that says this:

    Thank you for creating with WordPress. | Documentation | Feedback

    Version 2.9.2

    Any ideas what's wrong?

  2. naturalborn2
    Posted 6 years ago #

    very curious to see an answer, i am having the same problem!

  3. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

  4. Dave P.
    Posted 6 years ago #

    I had to do a clean install of all the WP files and it worked again. Not sure what happened.

Topic Closed

This topic has been closed to new replies.

About this Topic