Support » Fixing WordPress » edit post goes blank

  • Hi
    I updated to 3.4.1.

    On the dashboard I see ‘All Posts’. When I click on the ‘edit’ option below a particular post, the page goes blank or appears and disappears as in a collapsing menu. I cannot edit. I cannot write new post.

    I am using wornwall theme.
    I tried deactivating ‘Askimet’ plugin. That does not solve the problem.

    Kindly guide me.
    My url is

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    I found that the problem did not occur with Google Chrome browser. It persists with firefox browser, though.
    Thanks for support.

    Kindly tell me how I can view edit post in Firefox browser.
    # I have updated Firefox version.
    # I have cleared all history, cache, cookies, still the edit post page on dashboard panel goes blank and does not allow editing or adding new post.
    I do not use google chrome browser.
    I will appreciate your help.



    Forum Moderator

    Did you try any of the steps I suggested above?

    Hi Esmi,

    I have tried all but this: re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    I will do that.
    I repeat, I have no problem with Google Chrome.
    I uninstalled and freshly reinstalled Firefox and the problem does persist. Like the menu that appears and disappears on clicking the post momentarily appears and blanks out

    Hi esmi,

    From fresh download I reuploaded with filezilla ‘wp-admin’ and ‘wp-includes’ folders after deleting the former.

    The problem persists with firefox browser.
    There is no problem with Google Chrome.
    Any ideas to be able to ‘edit post’ with firefox browser?
    Please guide me.

    I followed all the steps. Please guide me.

    [ Please do not bump, that’s not permitted here. ]

    On the dashboard I reduced the number of lines. This helped me enable to resolve the problem. I also switched off visual editor.
    Thanks to the support team.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘edit post goes blank’ is closed to new replies.