WordPress.org

Support

Support » Plugins and Hacks » User Role Editor » Edit Plugin Capability not working

Edit Plugin Capability not working

  • Hi! We have created the role Sub-Admin which is basically a copy of the Editor role but with additional capabilities. Among these are activate_plugins, edit_plugins, install_plugins, delete_plugins and upgrade_plugins. However, when a user with a Sub-Admin role tries to access the settings of another plugin, he gets the message “You do not have sufficient permissions to access this page.” Your kind assistance regarding this matter will be greatly appreciated. Thanks.

    Regards,
    Chris

    http://wordpress.org/extend/plugins/user-role-editor/

  • The topic ‘Edit Plugin Capability not working’ is closed to new replies.
Skip to toolbar