Support » Fixing WordPress » Edit pages leads to lost connection

  • I’ve been running into a lot of trouble when editing pages lately. Almost everytime I try the update or even preview button, I get a “the connection was reset” (for Firefox) or “page can’t be displayed” (for IE) screen. I haven’t changed any plugins and it’s not related to any code because I tried just opening a page to edit and not change anything but it still happens. Usually afterwards, whatever page I was trying to edit also becomes unavailable. I usually use Firefox and for a while, I was able to make changes in IE where it would still show the “page can’t be displayed” screen right after I click “update”, but the update still happened when I checked the page. Now, it doesn’t work for either and I have to keep trying over and over again until it sometimes randomly works.

    This is getting very annoying and impossible when I have urgent updates to make.

    Everything else from uploading media to editing menus and widgets works fine.

    Thanks for any help in solving this issue.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Wow, I’m literally experiencing this same issue today and just came here to post it. I can’t preview/save/publish posts and get the same results as you of “the connection was reset” in Firefox. Everything else in the admin panel seems to work perfectly.

    Can I ask who your host is? Mine is GoDaddy. Maybe it is something they changed recently.

    We are going through a third party for hosting but I believe they use GoDaddy as well.

    I’ve seen quite a few people today with this issue- all on GoDaddy, so that’s looking suspiciously like it may well be on their end.

    Only thing is this has been happening for at least a few weeks for me. Just got really bad the last week or so.

    I’m experiencing the same issue as well. I go through a third party but they use GoDaddy I’m pretty sure of.

    I can login to my dashboard and I am able to view my site. However, when I go to edit, publish, or actually do anything in Chrome I get a message that says “No Data Received” and in Firefox the connection is reset. Just started happening today. I didn’t make any changes to wordpress as far as plugins or theme is concerned. But this is frustrating as all hell. Seems to be a common problem.

    So I’m not the only one…I searched before posting and it looked like it was all other types of problems posted so far.

    I’ve tried googling this, but it seems nobody has a clear solution. There were a few troubleshooting ideas like removing the .htacesss file, logging in, then manually placing it back in but that didn’t change anything for me.

    Tried deleting all plugins and going with the 2013 theme – but still get the same problem.

    It looks like there’s a plethora of people on the GoDaddy forum posting that they’ve had this issue this afternoon as well.

    Link? Any resolution?

    Been working for me today so far…I mentioned it to the third party handling our hosting but haven’t heard back about any action they did.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Edit pages leads to lost connection’ is closed to new replies.