Edit Page - Unable to View Visual version of HTML Code When Visual Tab Is Select (2 posts)

  1. Drader
    Posted 5 years ago #


    For some reason, when I am trying to "Edit Page", I am not able to see Visual version of the HTML code that I have entered. I have toggled between "Visual" and "HTML" tabs and see only the "Visual" Version of the entry entered from "Visual" tab. When I enter HTML code on "HTML" tab, then switch to "Visual", I still see HTML Code.

    I have made entries from both tabs,.... I Get teh same result.

    I have tried editing different pages,... I Get the same result.

    I Have tried Logging out and on again,.... I Get the same result.

    I Have tried logging in using a different computer,.... I Get the same result.

    I Have tried changing themes,... I Get the same result.

    What am I missing. This is my first time using 3.1.2. I have used prior versions and have not had this issue. Any help would be appreciated.

    Here is an error message (if it helps)..

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
    Timestamp: Mon, 23 May 2011 17:33:22 UTC

    Message: Object expected
    Line: 344
    Char: 1
    Code: 0
    URI: http://www.rarservices.com/wp-admin/post.php?post=14&action=edit

    Thanks in Advance.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic