WordPress.org

Support

Support » How-To and Troubleshooting » “Edit Page” automatically redirects to page itself

“Edit Page” automatically redirects to page itself

  • I’ve got WP 2.0 installed for a new website I’m working on, and it’s the first time I’ve ever used 2.0. I’ve managed to get everything working how I want it to, EXCEPT:

    Every time I go to edit a page, for example “About”, WP will automatically redirect me to the page location (i.e. http://www.domain.com/about). How can I get this to stop? I’ve tried disabling the rich text editor both in Options and on my Personal Profile, but still the same editor, and still the redirect. Why won’t it let me edit?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘“Edit Page” automatically redirects to page itself’ is closed to new replies.
Skip to toolbar