WordPress.org

Support

Edit Page

  • I have given access to a specific Author user the ability to edit one page that I created for him as admin.

    To be clear. As an editor I want to give those users access to their one and only page. They can edit it however they want and that is all.

    I believe that is how I set it up. I selected “Authors” and then select the user.
    In the Posts and Taxonomies tab I select the page I have created for him and choose:
    Front End: Read
    Back End: Publish and Edit

    Still no pages option in admin for him.
    I then make sure that under “Main Menu” the “Pages” section is unchecked.

    What am I doing wrong?

    http://wordpress.org/plugins/advanced-access-manager/

  • The topic ‘Edit Page’ is closed to new replies.
Skip to toolbar