Support » Fixing WordPress » Edit/New post/page is a blank white screen in WP 5.0

  • Resolved Reggy

    (@fluxwavez)


    Similar to this topic, upgrading to WP 5.0 made it so attempting to create a new post would simply lead to a completely empty, white page with no elements at all.

    Unlike that issue, however, the problem did not go away once I disabled every plugin on the website, emptied the caches, or changed the theme to Twenty Nineteen. Installing the Classic Editor plugin, I’m able to at least use the previous editor.

    But I have no access to the new editor, and if I install the Gutenberg plugin, the blank page issue remains.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 16 through 24 (of 24 total)
  • @mfq000 could you explain roughly how your solution works?

    Thanks a lot!

    • This reply was modified 1 year, 1 month ago by wordHab.

    @wordhab would you like to share your problem with me first? and what steps have you taken yet (if any)?

    I’ve tried disabling plugins and clearing caches, cookies etc. I only have the problem (blank page editor) on Firefox — my default browser — but not on Chrome, so Chrome is my work around for now. The issue started happening about two weeks ago and has since gone away (worked fine on Firefox for a few days) and then reappeared. I was just curious about how your solution works, haven’t tried it yet.

    Thanks!
    Alex

    jpenns

    (@jpenns)

    @froidilib did you try the one solution above in PHPmyadmin? I tried it but couldn’t find WP_posts in my table so I don’t know what’s going on

    • This reply was modified 8 months ago by jpenns.

    I tried with Chrome, Microsoft Edge, Opera and Xiaomi native browser. Nothing works. There´s something with my theme that breaks the classic editor and causes a critical error, but I can´t figure out what is it..

    • This reply was modified 7 months, 3 weeks ago by estehelecho.

    I had the same issue. Tried different browsers, clearing cookies and cach with no luck. Even looked at the structurs of the wp_posts table. Solved it by deactivating the old gutenberg editor.

    poimiroo

    (@poimiroo)

    Just found the problem. Disregard.

    • This reply was modified 5 months ago by poimiroo.
    • This reply was modified 5 months ago by poimiroo.
    • This reply was modified 5 months ago by poimiroo.
    halsokurentkm

    (@halsokurentkm)

    The tip from @fakeologist helped! I have been struggling with this for about 6 months. Nothing helped. Now finally the installation of classic editor helped.

    Yes! The Classic Editor fixed this problem for me, too. I had a page that went white after I made it a certain length. I would add a paragraph, then another, then another . . . then bang! — I couldn’t get to it. I resorted to cramming the code into MySQL database directly. Then I read these messages, tried the Classic Editor, and all is well.

    Thank you to the people above who figured this out.

    This editor is also easier to use. For me, anyway. None of this Alt-Ctrl-Shift-M stuff to see the HTML source code. One click on the tab and you are there.

    Sometimes, the old ways are the good ways.

    • This reply was modified 3 weeks, 2 days ago by jedrothwell.
Viewing 9 replies - 16 through 24 (of 24 total)
  • You must be logged in to reply to this topic.