Support » Theme: Customizr » Edit media page does not show the image

  • Resolved DBJ

    (@dbj)


    If I change the theme to any other eg. WP 2017 issue is resolved.

    See the screen: http://nimb.ws/U7cjgw

    Site is http://clarendonglobal.com

    This has never happened to me before, …
    What is (not) funny is that I duplicated this site to the localhost and still have the same problem?
    I can provide admin login on request …

    Please advise …

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi there,
    cannot reproduce the issue here:
    https://imgur.com/a/lkfaH

    You might want to put WordPress in debug mode to see if there’s any php error which is preventing this (might be due to a conflicting plugin – already disabled all your plugins?, or even if your server is running an old PHP version).

    How can we send you the login details securely?

    Site is very small (content wise) and it is a combination we use successfully for last year or so

    Customizr + Enhanced Media Library PRO + complete SiteOrgin stuff

    please advise …

    IMPORTANT

    If I switch to original (not child theme) there are no problems.

    Please remind me on the official way to create customizr child?
    I remember you having a plugin to do this.

    Thanks

    I assume I should be OK if I apply this to create CUSTOMIZR child

    https://presscustomizr.com/extension/customizr-child-theme/

    In any case let me try ….

    But now I have the problem :

    http://nimb.ws/cdZCrU

    and I did it a minute ago as instructed from here

    https://presscustomizr.com/extension/customizr-child-theme/

    Hi there,
    the customizr child theme, is a theme not a plugin, so you have to install it as a theme.

    Hope this helps.

    Ok I found Childify Me and created Customizr child and the issues is gone.

    This is one experience I could live without. You could change this page with the link to the “Childify Me” ..

    For future reference if one is not using “Childify Me” to create “Cystomizr” child one could have problems. I had them in “Edit Media”. This was very difficult and time consuming to find out.

    Regards …

    Hi there,
    thanks for the feedback, actually I couldn’t spot any issue using the child-theme downloaded from presscustomizr :/
    Will investigate into that.

    Hey Rocco I am not sure how comes you do not understand me?

    The offending child theme was **not** created with “Childify Me” neither it was your ready made child theme if wad created “by hand” … And this manually crated child theme never showed any problems until few days ago.

    Then I changed to the child theme which I created today with “Childify Me” and all is well ..

    So the issue is child theme **not** crated with Childify Me.

    In other words for us, our manually created Customizr child started giving is this “Edit Media” trouble since few days ago.

    Capiche ? 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Edit media page does not show the image’ is closed to new replies.