Support » Fixing WordPress » edit issues

  • Resolved AngelikWebDesigns


    ever since I updated to wordpress 3.9 I’ve lost all my editing capabilities. in my page editor I no longer have the toolbox at the top that lets me choose things like bold, italic, links ect ect… also I click on the add media button and it does nothing at all. my plugin ultimate shortcodes button right next to it also does absolutely nothing. I cannot add a featured image. this option does nothing when clicked on.
    This is terrible!!!!

    I have already tried to re install the latest version but that does not help. I’ve logged in under firefox, chrome and safari and have the same effect no matter the browser. This sucks! I cannot add any images to my pages or any advanced editting someone please help me figure out how to fix this!!!!!!!!!!!!!!!!!

    Please I am getting no response from anyone as I’ve posted this complaint in other feeds!

Viewing 3 replies - 1 through 3 (of 3 total)
  • 3.9 updated the tineMCE editor. Your plugins or themes may be using code that previously worked on the old editor but may not be compatible with the new editor, and thus you may experience problems.

    To figure out the root cause of your issues, make sure to make a backup of your database (you should do this anyway before any changes of your site as a best practice) and then disable all custom themes and disable all your plugins.

    Using a default WordPress theme, check to see if the issue is fixed. If not, do a manual upgrade of your WordPress installation.

    Then if that’s all working, turn on your custom theme and test to see if everything works. If not, the problem is with the theme – contact the theme developer for support.

    If that’s all working, start enabling your plugins one at a time and testing. If everything works, move on to the next plugin. If things break, note which was the last plugin you enabled and contact the plugin developer for support.

    3.9 has a conflict with other javascript your website or plugins are using.

    Unfortunately to cure the problem you will have to diagnose if the bad javascript is coming from your theme or a plugin.

    To do so turn off your theme and use a default one.
    If this works fix your theme
    if not
    one of your plugins is the problem
    turn off your plugins one at a time..

    when you find the problem you will have to decide if you can live without the plugin or the theme

    Thank you so much for the advice I figured out that it was the custom CSS plugin. Once I deactivated that I regained all of my editing capabilities.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘edit issues’ is closed to new replies.