Support » Plugin: AWSOM News Announcement » Edit interface unavailable in 3.5?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have no problem with WP 3.5.1. Everything works nice. Maybe you should test with no other plugin activated and default theme.

    I’ve tried this on a fresh installation of 3.5.1, and I can’t get Awsom News to work at all. The plugin activates, but I get no option in the menu to access the configuration, and by manually entering the edit URL, I get a permissions error. Any other ideas welcome!

    Well, it’s hard to help you… as it works nice on my site.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Edit interface unavailable in 3.5?’ is closed to new replies.