Viewing 3 replies - 1 through 3 (of 3 total)
  • Still doesn’t work.

    Edit only shows the shortcode. Help?

    Add post works.

    A user can edit his/her posts from front end. To setup the options, follow the instructions:

    1. Create a page, for example: Edit.
    2. Insert the shortcode [wpuf_edit] in the page and slect the form which you want to edit from WPUF Form section. which is on the right top of this page.
    3. Go to plugin Settings > General Options > Edit Page. Select the page your just created which contains the shortcode [wpuf_edit]
    Or you can read this doc – http://docs.wedevs.com/wp-user-frontend-pro/

    Hope this will help you.

    Thank You. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Edit doesn't work for users’ is closed to new replies.