Support » Plugin: Calendar Event Multi View » Edit details not working in Version 1.3.72

  • Resolved eric4

    (@eric4)


    Hello, After upgrade to Version 1.3.72 clicking “Edit details” in the calendar popup does nothing and freezes the WP Dashboard in Firefox and Chrome/ Edge causes white page.
    WordPress 5.1
    PHP 7.2.15

    Steps to duplicate:
    Manage Calendars > Admin Calendar Data > Add/Edit Calendar Events > Click “Edit details”

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author codepeople

    (@codepeople)

    Hi,

    If possible, could you open a private ticket at https://wordpress.dwbooster.com/support to check the case in detail?

    Thank you!

    Plugin Author codepeople

    (@codepeople)

    We have released a new update that fixes that issue (version #1.3.73).

    Thank you for your feedback!

    eric4

    (@eric4)

    Thank you very much, works great now!

    Edit details was working
    after update from 1.3.73 edit clicking “Edit details is not possible
    Buton is not responding
    and if I try to edit a existing detail, the entire detail is gone

    wordpress 4.9.8

    Plugin Author codepeople

    (@codepeople)

    Hi,

    It may be a cache issue. Have you cleared the cache after the update?

    If clearing the cache doesn’t fix the issue, could you open a private ticket (it’s free) at https://wordpress.dwbooster.com/support to check that case in detail and provide the solution?

    Thank you for using the plugin!

    Thanks for the re.
    I did clear the cache before and again now after your repl.
    But that did not help any
    So I logd on to a different computer and used groom instead as IE on W7
    It works.
    So the problem is not 100% the plugin,
    For now I have a working solution
    So Thanks again

    PS great calendar .
    one small thing can be nice
    never mind, see it is there hahaha

    • This reply was modified 11 months, 2 weeks ago by westendwolf.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Edit details not working in Version 1.3.72’ is closed to new replies.