WordPress.org

Support

Support » How-To and Troubleshooting » edit-comments.php not displaying comments

edit-comments.php not displaying comments

  • chris10ssmith
    Member

    @chris10ssmith

    I reset the number of comments per page to display to be 999 and now everytime I try to edit comments wp-admin freezes with the following error messgae:
    a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi
    Forum Moderator

    @esmi

    Can you reset it to a much lower number – say 50?

    chris10ssmith
    Member

    @chris10ssmith

    since the page doesn’t load, I don’t have the option to change it.

    is there a setting in the php or sql where the pagecount is stored?

    esmi
    Forum Moderator

    @esmi

    It’s in the wp_usermeta table. You need to look for the edit_comments_per_page meta_key for your user_id (presumably 1). The meta_value associated with that key is the number you need to change. Just make sure that you backup your database before making any changes.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘edit-comments.php not displaying comments’ is closed to new replies.