[resolved] edit buttons vanished and 'add media' not working (4 posts)

  1. magslhalliday
    Posted 4 years ago #

    I'm running a simple install of WordPress, with around 11 plug-ins, a customised 3rd party theme and on 5.1.56 of MySQL.

    Since upgrading to 3.3., ALL buttons on the new post toolbar have vanished (e.g. bold, italics, img, ol,), as has the option to switch between visual editor and HTML (I prefer HTML). Additionally, absolutely nothing happens when I click on the 'Add media' button.

    I've tried clearing the browser cache, and this makes no difference.
    I've also tried disabling all plug-ins, but it's made no difference.
    I've tried an automatic re-install of wordpress from within the dashboard: the problem remains.

    If I revert to 3.2., the editing buttons appear but I still can't load an image from the 'add post' page.

    I've yet to try a manual FTP reinstall of wordpress, as I have limited time to admin the site right now.

  2. magslhalliday
    Posted 4 years ago #

    I've just tried renaming the plug-in folder via FTP, and that makes zero difference to this problem.

    ETA: tried a full upgrade via FTP and this has made no difference. I've also tried using an alternative browser but still get nothing.

  3. kmessinger
    Volunteer Moderator
    Posted 4 years ago #

    You need to temporarily switch to the default theme so as to rule out theme problems.

  4. magslhalliday
    Posted 4 years ago #

    Found it - the theme is a customized 3rd party one. Got a fresh copy and it solved the problem.

    Now just need to recall all the customization!

Topic Closed

This topic has been closed to new replies.

About this Topic