Edge Suite
[resolved] Edge Suite stopped working (4 posts)

  1. TomBonham
    Posted 2 years ago #

    I am using Edge Suite 0.5 in a multi-user environment.
    I had a problem long ago with it not working. So I followed the instructions given to deactivate it in network and activate it in the site. It worked. I recently logged in and it stopped working.
    The edge animation is located at http://www.PuppetGuild.org and is in the header. The php coding was placed in the header and I double checked it is still there and is as written in the documentation - quotes, punctuation, brackets, braces, and all.


  2. ti2m
    Plugin Author

    Posted 2 years ago #

    When you check the console you can see that you are getting an JS error. Did you add an JS plugin lately? Try to run Edge Suite in JQuery noconflict mode, you can activate it on the Edge Suite settings page. Doesn't look like it has anything to do with network mode.

  3. TomBonham
    Posted 2 years ago #

    Thank you for your reply.
    It is possible another plug-in was loaded. Also plug-ins are constantly updated.
    I am looking at the "Edge Suite - Settings" page.
    The "JQuery NoConflict mode" was checked. I unchecked it and the animation works.

  4. ti2m
    Plugin Author

    Posted 2 years ago #

    It's a bit strange, usually you should be able to just leave the no-conflict mode, but as long as it works now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Edge Suite
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic