WordPress.org

Support

Support » Themes and Templates » [Resolved] Edge Suite compatibility

[Resolved] Edge Suite compatibility

  • Hi,
    @yvettew posted an issue over at Edge Suite http://wordpress.org/support/topic/jquery-conflict-8

    Edge Suite seems to conflict with the nivoSlider or more precisely the jQuery versions.
    Having multiple version of jQuery alongside is tricky, but Edge Animate comes with 1.7, not my choice. Strange thing is though that the noConflict mode I’ve implemented seems to work very well for (so far) everyone else. I checked the slider, is there a specific reason you are using jQuery(window).load() in theme-frontpage.php line 25 instead of jQuery(document).ready()? That would be my first choice and it seems to fix the conflicts.

    Backup solution would be to force Edge Animate to use the jQuery version of WP, but I’m not sure this would break some animations.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Edge Suite compatibility’ is closed to new replies.