Support » Plugin: Draw Attention » Edge Not working

  • Resolved john10yes

    (@john10yes)


    I am evaluating your product and seem to be having a problem with Microsoft Edge. If I vidw the perma-link in Chrome it seems to work fine. But if I view it in Edge, I don’t see my image, I get a pulsing gray circle in the middle of the page, at the bottom left it says Edit Interactive Image and at the bottom middle it shows the title for the two hotspots I have created. Any thoughts?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Draw Attention Support

    (@wpdrawattention)

    Hi @john10yes,

    Thanks for your message. We took a look at your page from our end, and it seems to be loading as expected in Edge.

    Are you able to share what version of Edge you are using, and what Operating System (Windows or Mac?) This will help us continue troubleshooting.

    Thanks,
    The Draw Attention Support Team

    Plugin Support Draw Attention Support

    (@wpdrawattention)

    Just wanted to check in and see if you’re still having trouble with the image loading on Edge.

    @john10yes Could you update the plugin to the latest version and see if that helps your issue?

    We recently found a bug that caused the pulsing gray circle in the middle of the page, the fix was released in the latest version of the plugin.

    If you’re still having issues, please send us an email at support@wpdrawattention.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.