WordPress.org

Support

Support » Requests and Feedback » Ecto Image upload

Ecto Image upload

Viewing 15 replies - 1 through 15 (of 20 total)
  • Is Ecto both a Windows and Mac application?

    Not yet, the website says it’s in the works…Would that determine the support? (excuse my ignorance). Here is the link http://www.kung-foo.tv/ecto/
    Regards,
    Ryan

    I just tried and failed… ecto was updated within the last 24 hours so I guess soon will have to do for now.

    I think Ecto only works with the latest code in CVS right now.

    I can post with no issue using a daily from Friday…

    Ya, I can post with no problem, but just not upload an image without this error:
    Response:
    {
    “/FaultCode” = 810;
    “/FaultString” = “metaWeblog.newMediaObject not implemented (yet)”;
    “/kWSHTTPResponseMessage” = <NSCFType: 0x9548270>;
    “/kWSResultIsFault” = 1;
    }
    The ecto developer told me it is on WordPress end.
    Not a huge deal, but it would make it better to not have to use two programs, and ecto is just so clean. (so clean I bought it.)
    Thanks ya’ll

    Thanks for the confirmation atmasphere…when we do it’ll be like a new toy again.

    You bet – looking forward to it!
    I also use NetNewsWire Pro and have no issues posting (MT settings as with Ecto) though it currently does not support image uploading. 1.1 will have a much improved editor…

    Atmasphere, in NetNewsWire (full version), in PREFERENCES > WEBLOGS > RPC, what do you put in the BLOG ID field?
    I put in the following:
    RPC URL: http://my-domain.com/xmlrpc.php
    BLOG ID: (don’t know what to put????)
    then click AUTOFILL.
    What am I missing?

    My blogID is 1

    (1) There is now a windows version of Ecto for those who want it.
    (2) The developer of Ecto told me that the inability to upload images is a problem with the WordPress code, not with Ecto. I hope this can be fixed!!!
    (I haven’t updated my Ecto build in a few weeks, so I don’t if anything has changed in that time, but it looks like it still isn’t working from the other comments.)

    I’m very new to WordPress, but have installed in three times (twice on my iBook, once for-real on my site). However, I’m never able to get ecto (lastest release) to successfully upload an image to WordPress, as I keep getting this:
    “metaWeblog.newMediaObject” failed with error “810” and message “metaWeblog.newMediaObject not implemented (yet)”
    Others are saying (are they?) that they think the upload works and has been fixed in xmlrpc.php? Not in my installation, which uses the 20-apr-2004 nightly build.
    Can anyone help?

    Nobody is saying it works, not that I know of. The WP developers haven’t implemented image upload yet.

    <bump>
    Just purged, wiped, then installed the official 1.2beta (not a nightly of the beta) and still no go with image uploads.
    also, there’s a problem with ecto (latest release) grabbing the list of posts.
    Sadly, I’m php illiterate, or I’d help out some.

    ugh, sorry, “ryborg” was me, tyborg.
    hey, how’d that work? <grin>

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Ecto Image upload’ is closed to new replies.
Skip to toolbar